The Bountiful Update (1.8) is here!

So 1.8 was released a short while ago (Thanks to Malimonkee for telling us).

If you’re having trouble connecting to the server it’s most likely because your game is set to auto update. To change your game back to an older version all you have to do is:

1. Click the ‘New Profile’ button on the bottom left hand side of you launcher.
2. At the top of the screen it’ll say ‘Profile Name’. Name your profile 1.7 (or Old I guess).
3. In the middle of the screen it will say ‘Use version:’ followed by a version. Click the box and select 1.7.9 or 1.7.10.
4. Click ‘Save Profile’
5. You can now switch between the 1.7 and the 1.8 versions of the game.

If you need more help feel free to pop into IRC or Facebook.

Other 1.8 related stuff:
New map / 1.8 FAQ (Frequently Asked Questions)
Contains a list of all the new things

Leave a Reply

Your email address will not be published. Required fields are marked *

50 + = 57