1.4.6 is out!

For the moment, DON’T UPGRADE.

There isn’t a bukkit build for 1.4.6 just yet, so we can’t really do anything. ┬áBut as there’s cool new fireworks in 1.4.6, I’m thinking we’ll go to a temp map tomorrow (friday morning).

So, don’t upgrade until you get an error from the server telling you to upgrade!

Edit: You can update now if you already haven’t.